472,345 Members | 1,630 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,345 software developers and data experts.


Hi there,
A friend & i managed to get the installation instructions for
postgresql 7.3.4 though as we started installing, we couldn't get past
the build stage. Since we are using knoppix 3.2 we were wondering how
we could finish the installation. When we finish configuration &
proceed to build the gmake command returns the absh: command not found
while the make command returns the "you need to run the configure the
configure program first and advises us to see the INSTALL
instructions" with Error1.
If anyone out there can help us we will be very grateful. Thanks in

Jul 19 '05 #1
0 2112

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

by: jose luis fernandez diaz | last post by:
Hi, VAR=hello VAR=$(subst hello,bye,$(VAR)) print: echo $(VAR)
by: Thomas | last post by:
how to use gmake?
by: Thomas | last post by:
Howo to gmake?
by: Andreas Røsdal | last post by:
Hello, Using Qt's qmake, how to I compile a library from several C++ sources, and include the library in a different directory in my qmake...
by: oldfarts | last post by:
I am trying to put some conditional in my makefile and I have tried every combination in the public gmake manual.. Why does this not work and if it...
by: oldfarts | last post by:
THere is no listed catagory for gmake, so I just guessed here is where I go. I have tried a bunch of combination or ifeq,ifneq, and ifdef on make...
by: psiddhu | last post by:
Hi All, I am not able to run gmake in system command. I get the following output sh: gmake: not found but, if I run the command...
by: D3|\\||\\|!$ | last post by:
Hi all!!! I have been trying to port a piece of C++ code from windows to Linux environment. I'm using redhat9 which has KDE3 and QT3.1.x on it. ...
by: Dave | last post by:
I'm having a hard time tying to build gcc 4.3.1 on Solaris using the GNU compilers. I then decided to try to use Sun's compiler. The Sun Studio 12...
by: concettolabs | last post by:
In today's business world, businesses are increasingly turning to PowerApps to develop custom business applications. PowerApps is a powerful tool...
by: better678 | last post by:
Question: Discuss your understanding of the Java platform. Is the statement "Java is interpreted" correct? Answer: Java is an object-oriented...
by: Naresh1 | last post by:
What is WebLogic Admin Training? WebLogic Admin Training is a specialized program designed to equip individuals with the skills and knowledge...
by: jalbright99669 | last post by:
Am having a bit of a time with URL Rewrite. I need to incorporate http to https redirect with a reverse proxy. I have the URL Rewrite rules made...
by: antdb | last post by:
Ⅰ. Advantage of AntDB: hyper-convergence + streaming processing engine In the overall architecture, a new "hyper-convergence" concept was...
by: Matthew3360 | last post by:
Hi, I have a python app that i want to be able to get variables from a php page on my webserver. My python app is on my computer. How would I make it...
by: Arjunsri | last post by:
I have a Redshift database that I need to use as an import data source. I have configured the DSN connection using the server, port, database, and...
by: WisdomUfot | last post by:
It's an interesting question you've got about how Gmail hides the HTTP referrer when a link in an email is clicked. While I don't have the specific...
by: Matthew3360 | last post by:
Hi, I have been trying to connect to a local host using php curl. But I am finding it hard to do this. I am doing the curl get request from my web...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.