By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,710 Members | 1,960 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,710 IT Pros & Developers. It's quick & easy.

pg_autovacuum in 8beta-dev3 small bug

P: n/a
Hi folks,

8.0beta3 has pg_autovacuum included, when I want to run this as a Windows
service, it says you can use the -I and -R options.

When I do that and I specify a password with '-P' (uppercase) then in the
registry it's saved as '-p' (lowercase) in the service-commandline
(ImagePath).

Also it removes the quotes I added and I'm not so sure it would work the
way it's supposed to, without it.

If you add DependOnService (a REG_MULTI_SZ an array-like-thingie) and have
the name (in this case: pgsql-8.0-beta2-dev3) of a service it depends on,
it will not fail to start, when PostgreSQL already failed.

Maybe it's an idea to specify it on the commandline (what service to
depend on).

hope this was helpfull,
Lennie.
_____________________________________
New things are always on the horizon.
---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
subscribe-nomail command to ma*******@postgresql.org so that your
message can get through to the mailing list cleanly

Nov 23 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.