By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,692 Members | 1,998 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,692 IT Pros & Developers. It's quick & easy.

Pgsql installer beta2 dev2 / dev3 freeze

P: n/a
Hello folks,

I am having a hard time installing PgSQL on WinXP - when installing from
source it tells me I have an incompatible time zone - PgSQL does not
support leap seconds (Europe - Bratislava, Budapest, Berlin, etc.), when
installing via installer dev2 and/or dev3 freezes.

ver says: 5.1.2600, WinXP SK, SP2 installed.

Any suggestions are welcome.

Cheers

Zoltan

PS: be patient with me, I know Linux better than this XP thing.
---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
subscribe-nomail command to ma*******@postgresql.org so that your
message can get through to the mailing list cleanly

Nov 23 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.