By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,847 Members | 2,321 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,847 IT Pros & Developers. It's quick & easy.

[Fwd: Slony-I release 1.0.2 includes PostgreSQL 8.0 support]

P: n/a
I posted this to Announce, but somehow it doesn't make it through. Since
it would be important for people who want to replicate their 8.0.0 BETA
test databases, I repeat this here.
Jan

-------- Original Message --------
Subject: Slony-I release 1.0.2 includes PostgreSQL 8.0 support
Date: Sun, 15 Aug 2004 15:01:29 -0400
From: Jan Wieck <Ja******@yahoo.com>
To: PostgreSQL Announce <pg************@postgresql.org>, Slony-I
Mailing List <sl************@gborg.postgresql.org>

The Slony team has released version 1.0.2 of its replication engine
following on the new PostgreSQL 8.0.0 BETA 1, the worlds most advanced
open source database.

With this version, the Slony-I replication system allows you to use its
advanced node switching features to make version upgrades to PostgreSQL
8.0 in minutes, regardless of database size.

Version 1.0.2 also fixes minor bugs, and is a drop-in replacement for
existing Slony-I 1.0.0 or 1.0.1 installations. Please visit

http://slony.info

for further information.
The Slony project team
--
#================================================= =====================#
# It's easier to get forgiveness for being wrong than for being right. #
# Let's break this rule - forgive me. #
#================================================= = Ja******@Yahoo.com #

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
(send "unregister YourEmailAddressHere" to ma*******@postgresql.org)

Nov 23 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Jan Wieck wrote:
I posted this to Announce, but somehow it doesn't make it through. Since
it would be important for people who want to replicate their 8.0.0 BETA
test databases, I repeat this here.
Jan


Do you have plan to insert in Slony-I the ability to use the PITR in order
to have the hot spare node ? See the Erik work and my one.
Regards
Gaetano Mendola

Nov 23 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.