By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,723 Members | 1,095 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,723 IT Pros & Developers. It's quick & easy.

FW: Majordomo results: subscribe pgsql-general

P: n/a
Hello,
I am unable to get on many of the postgresql mailing lists.
I usually get this message back with no attachment and no email comes
afterwards with a confirmation.

I've tried this over and over on multiple lists.
After a while I was able to get on pgsql-admin...but it took a few tries.
It's been a couple days now, so I'm assuming majordomo has had time to
process my request.
Any ideas?

Please email me directly as I'm not on the list.

Thank you!

-----Original Message-----
From: ma*************@postgresql.org [mailto:ma*************@postgresql.org]

Sent: Monday, May 24, 2004 8:04 PM
To: Postgresql
Subject: Majordomo results: subscribe pgsql-general

Valid commands processed: 0
0 succeeded, 0 stalled, and 0 failed.

---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

Nov 23 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
On Tue, May 25, 2004 at 07:21:25AM -0400, Postgresql wrote:
Hello,
I am unable to get on many of the postgresql mailing lists.
I usually get this message back with no attachment and no email comes
afterwards with a confirmation.

I've tried this over and over on multiple lists.
After a while I was able to get on pgsql-admin...but it took a few tries.
It's been a couple days now, so I'm assuming majordomo has had time to
process my request.


FYI, I as owner of a list have had some problems with a couple of
relays and some people had trouble subscribing. I tried to track it
down but the involved sysadmins couldn't figure out the problem. In the
end I manually subscribed them.

(The problem was that the subscribe confirmation token never reached
them, which appears to be your problem.)

I think the only solution, if Marc does not get around to doing
something, will be to send several requests until one of them works all
the way back to you ...

....

If Marc/Joshua read this, I include the Received headers of the latest
of such messages, dating may 20. I think a common pattern is that
messages originate from svr1.postgresql.org.

Received: from localhost (unknown [200.46.204.2])
by svr1.postgresql.org (Postfix) with ESMTP id 217F7D1B1E3
for <pg*********************************@localhost.pos tgresql.org>; Thu, 20 May 2004 09:36:59 -0300 (ADT)
Received: from svr1.postgresql.org ([200.46.204.71])
by localhost (neptune.hub.org [200.46.204.2]) (amavisd-new, port 10024)
with ESMTP id 20476-09
for <pg*********************************@localhost.pos tgresql.org>;
Thu, 20 May 2004 09:36:42 -0300 (ADT)
Received: from hosting.commandprompt.com (128.commandprompt.com [207.173.200.128])
by svr1.postgresql.org (Postfix) with ESMTP id 98B9ED1B19F
for <pg******************@postgresql.org>; Thu, 20 May 2004
09:36:38 -0300 (ADT)
Received: from postgresql.org (svr1.postgresql.org [200.46.204.71])
by hosting.commandprompt.com (8.11.6/8.11.6) with ESMTP id i4KCafp24707
for <pg******************@postgresql.org>; Thu, 20 May 2004
05:36:42 -0700
Date: Thu, 20 May 2004 05:36:41 -0700
Message-Id: <20***********************@hosting.commandprompt.c om>
To: pg******************@postgresql.org
From: pg******************@postgresql.org
Subject: Majordomo Delivery Error

--
Alvaro Herrera (<alvherre[a]dcc.uchile.cl>)
"We are who we choose to be", sang the goldfinch
when the sun is high (Sandman)
---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

Nov 23 '05 #2

P: n/a
"Postgresql" <po********@troygeek.com> writes:
Sent: Monday, May 24, 2004 8:04 PM
To: Postgresql
Subject: Majordomo results: subscribe pgsql-general Valid commands processed: 0
0 succeeded, 0 stalled, and 0 failed.


Hm. Try putting the "subscribe" command in the message body instead of
the subject. Some mail list bots treat the subject as a command, but
I think ours doesn't do anything with it except echo it back in the
response's subject.

regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
subscribe-nomail command to ma*******@postgresql.org so that your
message can get through to the mailing list cleanly

Nov 23 '05 #3

P: n/a
Alvaro Herrera <al******@dcc.uchile.cl> writes:
(The problem was that the subscribe confirmation token never reached
them, which appears to be your problem.)


I don't think so. The response says "Valid commands processed: 0"
which suggests to me that majordomo didn't see anything for it to do.

regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to ma*******@postgresql.org

Nov 23 '05 #4

P: n/a
On Tue, May 25, 2004 at 11:05:50AM -0400, Tom Lane wrote:
Alvaro Herrera <al******@dcc.uchile.cl> writes:
(The problem was that the subscribe confirmation token never reached
them, which appears to be your problem.)


I don't think so. The response says "Valid commands processed: 0"
which suggests to me that majordomo didn't see anything for it to do.


Duh! Certainly. However I think I need the lobbying for my problem
anyway ;-)

(I'm beginning to be very much an in-duh-vidual lately ... I'll send my
case over to Dogbert)

--
Alvaro Herrera (<alvherre[a]dcc.uchile.cl>)
Y dijo Dios: "Que sea Satanás, para que la gente no me culpe de todo a mí."
"Y que hayan abogados, para que la gente no culpe de todo a Satanás"
---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?

http://www.postgresql.org/docs/faqs/FAQ.html

Nov 23 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.