By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,729 Members | 1,122 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,729 IT Pros & Developers. It's quick & easy.

Big string using Zeos from Delphi

P: n/a
Hi!!
I am trying to store a picture into pg database. I am usig delphi and
ZeosDBO. I convert the picture into base64 text to send to database but when
I do this I get this error trying to do insert :

SQL:Error pqreadData()
Read()--failed: errno=0
No error

I test using Pgexplorer, this use libpq too, and everything is fine doing
insert and loading from select.
When I try to do a load with select I get the same error above.
At the first I was thinking , the problem was the escape character / but
when I do it the same for pgadmin this ran fine. I replace the character /
for * too, for testing and nothing happens I got the same error.

Somebody has idea?
I know maybe it doesnt appear here but ....is just help! :(

*-------------------------------------------------------*
*-Edwin Quijada
*-Developer DataBase
*-JQ Microsistemas
*-809-747-2787
* " Si deseas lograr cosas excepcionales debes de hacer cosas fuera de lo
comun"
*-------------------------------------------------------*

__________________________________________________ _______________
Charla con tus amigos en línea mediante MSN Messenger:
http://messenger.latam.msn.com/
---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to ma*******@postgresql.org

Nov 23 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.