By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,949 Members | 2,043 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,949 IT Pros & Developers. It's quick & easy.

Potential Problem with PostgeSQL performance on SuSE Linux 9.0

P: n/a
Folks,

While debugging a wireless card, I came across this interesting bit:
http://portal.suse.com/sdb/en/2003/1...esktop_90.html

What it indicates is that by default SuSE 9.0 plays with the timeslice values
for the Linux kernel in order to provide a "smoother" user experience. In
my experience, this can be very bad news for databases under heavy multi-user
load.

I would suggest that anyone installing a SuSE 9.0 PostgreSQL server remove the
Desktop pararmeter in the bootloader configuration.

--
Josh Berkus
Aglio Database Solutions
San Francisco

---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

Nov 22 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.