By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,660 Members | 1,299 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,660 IT Pros & Developers. It's quick & easy.

Binaries (rpm) for SuSE 9.0...

P: n/a
ANyone know of a v7.4.1 rpm for SuSE???
--
Andy Czerwonka
(403) 547-8892
---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
(send "unregister YourEmailAddressHere" to ma*******@postgresql.org)

Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Andy Czerwonka schrieb:
ANyone know of a v7.4.1 rpm for SuSE???

Not, yet. There's only 7.4.0
Look here --> ftp://ftp.suse.com/pub/people/max/

Since it is no official RPM anyway you could build it yourself as well
if your server holds the necesary compilers and whatnot ...
I stopped using SuSE's binaries for PG some time ago since they don't
upgrade officially on newer versions and I'd rather have a "clean"
installation in /usr/local/postgresql than all the stuff directly below
/usr.


---------------------------(end of broadcast)---------------------------
TIP 6: Have you searched our list archives?

http://archives.postgresql.org

Nov 12 '05 #2

P: n/a
Andreas writes:
Since it is no official RPM anyway you could build it yourself as well
if your server holds the necesary compilers and whatnot ...
I stopped using SuSE's binaries for PG some time ago since they don't
upgrade officially on newer versions and I'd rather have a "clean"
installation in /usr/local/postgresql than all the stuff directly below
/usr.


What would be "official" in your mind? When it's on the next SuSE CD
distribution, then it will be official, but until then this is as close as
it could get.


---------------------------(end of broadcast)---------------------------
TIP 9: the planner will ignore your desire to choose an index scan if your
joining column's datatypes do not match

Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.