By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,372 Members | 1,906 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,372 IT Pros & Developers. It's quick & easy.

get_typdefault: failed to ...

P: n/a

Hi,

Here is the case:

mm=# delete from signon where user_id='210';
ERROR: get_typdefault: failed to lookup type 0

What is wrong here? A bug or something else.

Thanks for your information.

Vernon
__________________________________________________ __________
Get advanced SPAM filtering on Webmail or POP Mail ... Get Lycos Mail!
http://login.mail.lycos.com/r/referral?aid=27005

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
(send "unregister YourEmailAddressHere" to ma*******@postgresql.org)

Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
"Vernon Smith" <vw******@lycos.com> writes:
mm=# delete from signon where user_id='210';
ERROR: get_typdefault: failed to lookup type 0


This looks like it could be an issue with improper handling of a deleted
column, but since you haven't mentioned your PG version or offered any
details about the table being operated on, it's impossible to speculate
further.

regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to ma*******@postgresql.org

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.