473,714 Members | 2,152 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

ctsore_fdw

1 New Member
Hi All,
I am trying to install CSTORE_FDW for PGSQL on my Centos 7 server, but I keep getting this error;

username-centos cstore_fdw]$ PATH=/usr/bin/:$PATH make
Makefile:50: *** PostgreSQL 9.3 to 12 is required to compile this extension. Stop.

However this is the version on PGSQL I am running;

[username-centos ~]$ postgres -V
postgres (PostgreSQL) 10.6
Mar 31 '20 #1
0 1872

Sign in to post your reply or Sign up for a free account.

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.