By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,949 Members | 1,824 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,949 IT Pros & Developers. It's quick & easy.

Problems with PHP 4.3.2 dynamic library loading (rawhide packages)

P: n/a
Hi.

I've upgraded my RH 8.0 with some packages from rawhide :

httpd-2.0.47-4.i386.rpm
httpd-devel-2.0.47-4.i386.rpm
php-4.3.2-7.i386.rpm
php-devel-4.3.2-7.i386.rpm

It works fine, but i cannot load any PHP dynamic library. I get errors
on httpd start :

PHP Warning: Unknown(): Unable to load dynamic library
'/usr/lib/php4/mysql.so' - /usr/lib/php4/mysql.so: undefined symbol:
OnUpdateInt in Unknown on line 0

etc.

Same with php-mysql, php-imap, php-ldap, etc.

Any ideas ?

Thank you in advance for any help.
Jul 16 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.