By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,988 Members | 1,074 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,988 IT Pros & Developers. It's quick & easy.

loading gettext

P: n/a
Does anyone have gettext working with PHP under os/2?
I have PHP 4.3.10 with gettext.dll enabled, but phpinfo does not report
it as loaded (other enabled modules - gd and mysql - are loaded, though)

Accordingly, it doesn't work :-(

I also notice among "configure commands" a suspect:

'--with-gettext=shared,/emx/packages'

What is that? is not in my php.ini or in my hard disk....

thanks,

Piersante
Jul 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Mon, 10 Jan 2005 11:42:22 -0500, piesse wrote:
Does anyone have gettext working with PHP under os/2?
I have PHP 4.3.10 with gettext.dll enabled, but phpinfo does not report
it as loaded (other enabled modules - gd and mysql - are loaded, though)

Accordingly, it doesn't work :-(

I also notice among "configure commands" a suspect:

'--with-gettext=shared,/emx/packages'

What is that? is not in my php.ini or in my hard disk....


I've not tried 4.3.10 yet but it does work with 4.3.7. You might be
better asking on comp.os.os2.apps and/or comp.os.os2.programmer.tools .
I think I've seen reports that 4.3.10 was a bit buggy, possibly in
here, but I can't be certain.

--
Regards - Rodney Pont
The from address exists but is mostly dumped,
please send any emails to the address below
e-mail ngpsm4 (at) infohitsystems (dot) ltd (dot) uk
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.