By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,972 Members | 1,092 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,972 IT Pros & Developers. It's quick & easy.

pear install error "no signature found for package.info"

P: n/a
I get the same error trying to install any pear package if it's not
alreay installed.

# pear install Net_SMTP
no signature found for package.info(string,string,bool)

# pear -V
PEAR Version: 1.3.3
PHP Version: 5.0.3
Zend Engine Version: 2.0.3
Running on: SunOS fido 5.6 Generic_105181-26 sun4u

I understand that this is probably a server side error on pear.php.net
.... who clears it?

-Thanks

Jul 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

I've tried to install packages from this computer above, and from linux
computers elsewhere and get the same error. The error seems to be
coming from the server at pear.php.net.

Can someone on pear.php.net please correct this problem?
Am I wrong? I don't think so.

Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.