By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,949 Members | 890 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,949 IT Pros & Developers. It's quick & easy.

Cannot get PHP to listen !!

P: n/a
Hi,

I have an installation of PHP 5.0.2 on a SuSE Linux box running with Apache
2. I have a requirement to allow large uploads to the server and would like
to specify the directory into which the temporary files are placed.

I have did a locate php.ini on the system (with an up to date database) and
have edited every single php.ini file I can find...but phpinfo() still
reports that the upload_max_filesize is still 2M!

I cannot remember as far back as when I built PHP so could not tell you if
I've worked something silly with the php.ini - but I don't imagine I would
have.

Has anyone else seen this problem before? Am I looking in the totally wrong
place? As I said, I've edited every single php.ini file I can find (most
noteably being /etc/php.ini and /usr/lib/php.ini - softlink to
/usr/local/php/lib/php.ini)

Any help much appreciated before I tear my hair out !

Ta,
G.
Jul 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
G-man wrote:
I have did a locate php.ini on the system (with an up to date database) and
have edited every single php.ini file I can find...but phpinfo() still
reports that the upload_max_filesize is still 2M!


phpinfo() also reports which php.ini file it's pulling from.

Don't forget to restart apache to have the settings take effect...

-- brion vibber (brion @ pobox.com)
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.