By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,956 Members | 1,722 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,956 IT Pros & Developers. It's quick & easy.

error

P: 1
how to solve this error
Warning: mail() [function.mail]: Failed to connect to mailserver at "smtp.gmail.com" port 465, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in D:\HostingSpaces\ganesh9\ecopestpune.com\wwwroot\t est.php on line 11

Fatal error: Maximum execution time of 300 seconds exceeded in D:\HostingSpaces\ganesh9\ecopestpune.com\wwwroot\t est.php on line 11
Dec 14 '11 #1
Share this Question
Share on Google+
1 Reply


Dormilich
Expert Mod 5K+
P: 8,639
from what I read in google, gmail requires authentication (password, etc.) to send mail through its smtp server. I strongly recommend to use a mailing library like SwiftMailer or PHP Mailer
Dec 14 '11 #2

Post your reply

Sign in to post your reply or Sign up for a free account.