471,089 Members | 1,247 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,089 software developers and data experts.

Drupal admin area issue

1
No data received
Unable to load the webpage because the server sent no data.
Here are some suggestions:
Reload this webpage later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

this is what I get after I login to the admin area of drupal. the issue occurs whenever I click on any link on the back end. any input would be greatly appreciated.
I read in other places that its a browser issue it is not. The issue occurs in different laptops (3) and all browsers
Oct 1 '11 #1
1 2153
michaeldebruin
134 100+
try to re-install drupal?
Oct 3 '11 #2

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by Mark Hanford | last post: by
2 posts views Thread by Smitro | last post: by
reply views Thread by Patrick Finnegan | last post: by
2 posts views Thread by geshan | last post: by
reply views Thread by Tom Jenkins | last post: by
6 posts views Thread by battle.chris | last post: by
3 posts views Thread by motif | last post: by
2 posts views Thread by p vs np | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.