By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,445 Members | 1,607 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,445 IT Pros & Developers. It's quick & easy.

Using PHP4 or PHP5

P: n/a
As I mentioned earlier (in a posting to the PHP mailing list), I am
putting a team together to create a web-based RPG, different from the
one I am currently playing. Would it be better to use PHP4 with it's
strong developer base, or the new PHP5 which is more object oriented
an in my opinion would be easier to
keep the game up to date?

--
Michael Lauzon
P.S. This is the game I am playing, but I have ideas that I think can
be done better than what was done for this game -- but everyone always
says that!:

http://phantasyrpg.com/main.php?view=9898
Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.