By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,240 Members | 791 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,240 IT Pros & Developers. It's quick & easy.

$_SERVER['PATH_INFO'] where is it under php 4.3.8 ?????

P: n/a
I compiled a recent version of php 4.3.8 on Suse 9.0 Pro with apache
1.3.28 that was a precompiled for Suse as an rpm. When I look at
phpinfo(), I do not see the environment setting $_SERVER['PATH_INFO']
however, I can see this setting on a different box running windows
and on yet another box running linux. Is there something I have to
set in the configuration for the value to show up?

Ty
Jul 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
*** college wrote/escribió (17 Aug 2004 22:10:58 -0700):
When I look at phpinfo(), I do not see the environment setting
$_SERVER['PATH_INFO']


I can't see in any of my two Red Hat servers. What info is it supposed to
provide?
--
-- Álvaro G. Vicario - Burgos, Spain
-- Questions sent to my mailbox will be billed ;-)
--
Jul 17 '05 #2

P: n/a
I solved it. The $_SERVER['PATH_INFO'] will only show up if there is
a path. Otherwise, it will not show up. eg

No PATH_INFO set
http://www.example.com/test.php

PATH_INFO set
http://www.example.com/test.php/sompath/

Alvaro G Vicario <al******************@telecomputeronline.com> wrote in message news:<1r*****************************@40tude.net>. ..
*** college wrote/escribió (17 Aug 2004 22:10:58 -0700):
When I look at phpinfo(), I do not see the environment setting
$_SERVER['PATH_INFO']


I can't see in any of my two Red Hat servers. What info is it supposed to
provide?

Jul 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.