469,270 Members | 1,123 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,270 developers. It's quick & easy.

Irritating Warning on PHP->PEAR->DB->PGSQL

Folks,

I am getting following message from pear. I am running RedHat 8.0,
PostgreSQL is 7.3.2 PHP Version 4.2.2 and pear:db 1.6.5.

Warning: pg_errormessage(): supplied argument is not a valid
PostgreSQL link resource in /usr/share/pear/DB/pgsql.php on line 449

Any idea.
Thanks
Levent
Jul 17 '05 #1
1 1545
Levent wrote:
Warning: pg_errormessage(): supplied argument is not a valid
PostgreSQL link resource in /usr/share/pear/DB/pgsql.php on line 449


You are not logged in or unable to log in (invalid login/password, not
allowed, etc.)
JW

Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by nandyal | last post: by
2 posts views Thread by RC | last post: by
4 posts views Thread by petermichaux | last post: by
2 posts views Thread by BN | last post: by
1 post views Thread by Rick Hickerson | last post: by
3 posts views Thread by joshua.wehner | last post: by
8 posts views Thread by lawrence k | last post: by
reply views Thread by scottauge | last post: by
reply views Thread by zhoujie | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.