469,623 Members | 1,455 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,623 developers. It's quick & easy.

Apache / PHP Page built from a MySQL Database Diplay Problems

Here is the basic scenario:

- Configuration data is gathered from Oracle servers then ftp'd to my
apache / mysql server.

- The apache / mysql server receives the datafile from the Oracle
clients and loads the data into a MySQL database.

- The webpages are coded using PHP, SQL, and some JavaScript.

Now here is where it gets weird....

- When the data is displayed (pages are based upon the configuration
of each Oracle <server-name>+<database-instance-name>, some times the
data displays other times the page is simply blank? It is only for a
few out of the many that we have in the MySQL database. It is always
the same ones with the problem. Re-loading the data for those problem
<server-name>+<database-instance-name> does not fix it.

Anyone see this before? Could it be a special character that the web
browser cannot handle? I am at a loss on this one.

Any advice on the problem and how to trouble shoot would be
appreciated! Mitch
Jul 17 '05 #1
0 1281

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by W i l l | last post: by
reply views Thread by bruce | last post: by
reply views Thread by bruce | last post: by
4 posts views Thread by Patrick Masson | last post: by
5 posts views Thread by writeson | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.