By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,988 Members | 1,017 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,988 IT Pros & Developers. It's quick & easy.

Two Bulletin Boards Different Results

P: n/a
I have the same PHPBB software posted on 2 different servers, both use
the same style. The only difference between the two boards are the
images used in the headers. The boards are at http://solarfest.org/bbs
and at http://greenupvermont.org/bbs

The Solarfest board displays correctly while the Green Up Vermont board
displays question marks for some characters used in the board headers.
I think the problem characters are non-breaking spaces that the theme
designer used for formatting purposes. When I look at the source on the
Green Up Vermont board I see that the question marks are there as well.

I need to talk to the web host for the Green Up Vermont board about this
problem and am looking for guidance about what server or php.ini
settings might be change to correct the problem. Does anyone have any
suggestions for me to make to him?

Dave Pyles
Nov 11 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
David Pyles wrote:
I have the same PHPBB software posted on 2 different servers, both use
the same style. The only difference between the two boards are the
images used in the headers. The boards are at http://solarfest.org/bbs
and at http://greenupvermont.org/bbs

The Solarfest board displays correctly while the Green Up Vermont board
displays question marks for some characters used in the board headers. I
think the problem characters are non-breaking spaces that the theme
designer used for formatting purposes. When I look at the source on the
Green Up Vermont board I see that the question marks are there as well.

I need to talk to the web host for the Green Up Vermont board about this
problem and am looking for guidance about what server or php.ini
settings might be change to correct the problem. Does anyone have any
suggestions for me to make to him?

Dave Pyles
Try the PHPBB support forums. They're there to support the product.
There's probably even one for the theme you're having trouble with.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================

Nov 11 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.