467,212 Members | 1,067 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,212 developers. It's quick & easy.

Global Request with Apache & XP

Jay
Hi,

Just installed Apache & PHP on XP. Having no problems at all except I
keep getting undefined variable errors. I know that this is due to the
Request Globals being set to off in PHP, but I'd rather have this on
because I'm only going to be using this locally.

So I found the php.ini file in C://Windows and updated it to set this
to On. I then stopped and started Apache multiple times and I was
still getting these "Undefined Variable Errors".

Anyone have any ideas on what the issue could be?

Thanks!!
Jul 17 '05 #1
  • viewed: 1370
Share:
1 Reply
jc*****@cse.buffalo.edu (Jay) wrote in message news:<e2*************************@posting.google.c om>...
Hi,

Just installed Apache & PHP on XP. Having no problems at all except I
keep getting undefined variable errors. I know that this is due to the
Request Globals being set to off in PHP, but I'd rather have this on
because I'm only going to be using this locally.

So I found the php.ini file in C://Windows and updated it to set this
to On. I then stopped and started Apache multiple times and I was
still getting these "Undefined Variable Errors".

Anyone have any ideas on what the issue could be?


Be sure, you edit the right ini file. Use phpinfo() to find the
correct ini that is used by PHP. (It may happen, if your system have
more than one ini file)

--
| Just another PHP saint |
Email: rrjanbiah-at-Y!com
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Tama | last post: by
reply views Thread by hynek.cihlar@gmail.com | last post: by
7 posts views Thread by eric.goforth@gmail.com | last post: by
1 post views Thread by Oren | last post: by
5 posts views Thread by Sandman | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.