By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,303 Members | 1,245 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,303 IT Pros & Developers. It's quick & easy.

broken pear after installing Getopt

P: n/a
I just installed Getopt via pear and pear stopped working. No matter
what I put as arguments I get the usage instructions:

[root Console]# pear list-installed

Usage: pear [options] command [command-options] <parameters>
Type "pear help options" to list all options.
....

Clearly the version of pear doesn't like the newest version of Getopt.
Now how do I fix this? I tried all the old versions of Getopt from
pear.php.net none of them worked either. Can I just replace the pear
binary with the new binary? Where can I get the newest version of
pear? I can't seem to find it on the pear site
Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.