By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,720 Members | 2,096 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,720 IT Pros & Developers. It's quick & easy.

Japanese character problem in mail subject line

P: n/a
Can anybody there please help me out?

I am having a problem with the display of Japanese character in the
subject line of the mails sent in Japanese language. This problem is
particularly with Hotmail Live and Yahoo Beta mails for rest all
like Gmail, Hotmail original and Yahoo original its working fine. It
may be some character encoding problem, but is there any way that I
can get rid of this issue.

May 31 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On May 31, 3:01 am, PHP Wooer <abhijee...@gmail.comwrote:
Can anybody there please help me out?

I am having a problem with the display of Japanese character in the
subject line of the mails sent in Japanese language. This problem is
particularly with Hotmail Live and Yahoo Beta mails for rest all
like Gmail, Hotmail original and Yahoo original its working fine. It
may be some character encoding problem, but is there any way that I
can get rid of this issue.
The GMail website uses UTF-8 (universal) output encoding, those other
two use ISO-8859-1 or something (western encoding only).

I don't think that western encoding has Japanese characters. I think
you can change your language on those websites, in which case it might
switch to an appropriate output encoding for you. If your browser does
not send the appropriate output encoding in the Accept-encoding
header, it might not respond with the encoding you want.

-Mike PII

May 31 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.