470,849 Members | 1,273 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,849 developers. It's quick & easy.

libphp4.so problem

Hello,

I installed PHP 4.3.7 from source (and Apache 2.0.49):
../configure --prefix=/usr/local --sysconfdir=/etc --with-mysql
--with-apxs2=/usr/local/apache2/bin/apxs --enable-dbase
make
make install

I added

AddType application/x-httpd-php .php
AddHandler server-parsed .php

to the httpd.conf file, and yet every time I try to load a PHP page my
browser wants to download it instead of parsing it.

If I copy an old libphp4.so file (version 4.2.3 which was compiled with
exactly the same commands) it DOES work...

Now it works, but this is no solution for me...
It's already the second time I have this problem (now it's 4.3.7 on Mandrake
10.0 Official, last time it was 4.3.6 on Mandrake 9.2)
Does anybody have any idea????

thx

Nico Declerck

--
Nico Declerck - netwerkbeheerder
UZGent - Dienst voor Inwendige Ziekten - afdeling Pneumologie
ni*************************@ugent.be - 09/2402626
Jul 17 '05 #1
0 1337

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Robert Blaha | last post: by
reply views Thread by richard | last post: by
reply views Thread by Mairhtin O'Feannag | last post: by
117 posts views Thread by Peter Olcott | last post: by
28 posts views Thread by Jon Davis | last post: by
6 posts views Thread by Ammar | last post: by
4 posts views Thread by Stan R. | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.