470,849 Members | 1,127 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,849 developers. It's quick & easy.

php 4.3 and opt -q


Hi all,

I discovered that php4 4.3.4 does no longer support opt -q (at least on
Debian sarge). I had *many* cgi scripts run under webmin that relayed on
that option.

Why that?

In sarge there is /usr/lib/cgi-bin/php4 w/ opt -q, but i can't understand
how to run it under webmin. It raises an error:
"Security Alert! The PHP CGI cannot be accessed directly."
No need to say it just worked correctly w/ 4.1.2...

TIA

sandro
*:-)

--
Sandro Dentella *:-)
e-mail: sa*************@tin.it
http://www.tksql.org TkSQL Home page - My GPL work
Jul 17 '05 #1
0 1340

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by William C. White | last post: by
2 posts views Thread by Albert Ahtenberg | last post: by
3 posts views Thread by James | last post: by
reply views Thread by Ollivier Robert | last post: by
1 post views Thread by Richard Galli | last post: by
4 posts views Thread by Albert Ahtenberg | last post: by
1 post views Thread by inderjit S Gabrie | last post: by
2 posts views Thread by Jack | last post: by
3 posts views Thread by Sandwick | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.