467,104 Members | 1,042 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,104 developers. It's quick & easy.

php installation

Hello,

It seems I can't install PHP 4.3.7, neither on my old apache (2.0.35), nor
on a newer one (2.0.49). I always get the same error:

module "sapi_apache2.c" is not compatible with this version of Apache (found
20020329, need 20020903).

I tried to recompile apache & php several times. The only things that work
are httpd 2.0.35 and php 4.2.2. I must admit that I didn't try other php and
apache versions... Should I?

Yannick Majoros
Jul 17 '05 #1
  • viewed: 1150
Share:

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by mb12036 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.