By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,751 Members | 1,216 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,751 IT Pros & Developers. It's quick & easy.

PHP configuration problem .

P: n/a
why
Hi,

I have just started my php learning .
Few days ago I have successfully install
PHP+Apache+mysql .
I create a test.php file with
<?
phpinfo();
?>
It works .
Letter I have made some change in my win2000 (stop some services).

Now

1) I "start apeche in console" it shows
Apache/1.3.28<win32> php/4.3.3 running ......

2) But when I type
http://localhost/test.info
IE tries to connect to the internet .It fails to show php version
info as before .

What to do so that my browser can find webserver as before .
Please help me .
BTW ...
I did not change any php,apche,mysql file .
Jul 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"why" <m0********@yahoo.com> wrote in message
news:75**************************@posting.google.c om...
Hi,

I have just started my php learning .
Few days ago I have successfully install
PHP+Apache+mysql .
I create a test.php file with
<?
phpinfo();
?>
It works .
Letter I have made some change in my win2000 (stop some services).

Now

1) I "start apeche in console" it shows
Apache/1.3.28<win32> php/4.3.3 running ......

2) But when I type
http://localhost/test.info
IE tries to connect to the internet .It fails to show php version
info as before .

What to do so that my browser can find webserver as before .
Please help me .
BTW ...
I did not change any php,apche,mysql file .


You said you type http://localhost/test.info. Isn't the name of the file
test.php (not test.info)? Is this just a typo you made here in this
newsgroup or is that maybe your problem?

- JP
Jul 17 '05 #2

P: n/a
why
"kingofkolt" <je**********@comcast.net> wrote in message news:<quPyc.26599$0y.17050@attbi_s03>...
"why" <m0********@yahoo.com> wrote in message
news:75**************************@posting.google.c om...
Hi,

I have just started my php learning .
Few days ago I have successfully install
PHP+Apache+mysql .
I create a test.php file with
<?
phpinfo();
?>
It works .
Letter I have made some change in my win2000 (stop some services).

Now

1) I "start apeche in console" it shows
Apache/1.3.28<win32> php/4.3.3 running ......

2) But when I type
http://localhost/test.info
IE tries to connect to the internet .It fails to show php version
info as before .

What to do so that my browser can find webserver as before .
Please help me .
BTW ...
I did not change any php,apche,mysql file .
You said you type http://localhost/test.info. Isn't the name of the file
test.php (not test.info)?

Soory ..it was my typing error;) . Any way I have reinstall "apache".
Now it works.

Thankyou .
Is this just a typo you made here in this
newsgroup or is that maybe your problem?

- JP

Jul 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Browse more PHP Questions on Bytes