468,290 Members | 2,030 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,290 developers. It's quick & easy.

Problem configuring Apache with php support to run scripts on browser.

Hello iam trying to install php v5.2.1 with apache support so i can
run .php scripts ddirectly on my browser instead of command line but

when i try to http://localhost/phpinfo.phpi get na internal server
error.

i ahve apache v2.2.4 installed.

and when php asked me i teold het that i want her to configure
automaticall Apache cGI nd inseide htpp.conf it added these lines
#BEGIN PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL
ScriptAlias /php/ "C:\\Program Files\\PHP"
Action application/x-httpd-php "C:\\Program Files\\PHP\\php-cgi.exe"
#END PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL

but yet it wont run. form command lien only works but not inisde my
browser why?

Apr 9 '07 #1
1 1802

Ο/Η Νίκος έγραψε:
Hello iam trying to install php v5.2.1 with apache support so i can
run .php scripts ddirectly on my browser instead of command line but

when i try to http://localhost/phpinfo.phpi get na internal server
error.

i ahve apache v2.2.4 installed.

and when php asked me i teold het that i want her to configure
automaticall Apache cGI nd inseide htpp.conf it added these lines
#BEGIN PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL
ScriptAlias /php/ "C:\\Program Files\\PHP"
Action application/x-httpd-php "C:\\Program Files\\PHP\\php-cgi.exe"
#END PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL

but yet it wont run. form command lien only works but not inisde my
browser why?
Apr 9 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by P.Hill | last post: by
1 post views Thread by Sullivan WxPyQtKinter | last post: by
2 posts views Thread by joe | last post: by
reply views Thread by NPC403 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.