By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,968 Members | 1,684 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,968 IT Pros & Developers. It's quick & easy.

mysql upgrade

P: n/a
I know this is a php group and not mysql, but I need to upgrade from
mysql 4.0 to 5 or maybe just 4.1. are there any major issues I should
know of? or is mysql completely backwards compatible? I do alot of
"select distinct"'s in my code if it matters.

Linux 2.4.35
PHP 4.4

ke*****@yahoo.com

Feb 17 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Ken Williams wrote:
I know this is a php group and not mysql, but I need to upgrade from
mysql 4.0 to 5 or maybe just 4.1. are there any major issues I should
know of? or is mysql completely backwards compatible? I do alot of
"select distinct"'s in my code if it matters.

Linux 2.4.35
PHP 4.4

ke*****@yahoo.com
Ken,

If you know this isn't a MySQL newsgroup, then why are you asking here?
Why not ask in a MySQL newsgroup - such as comp.databases.mysql?

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Feb 18 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.