By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,047 Members | 1,253 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,047 IT Pros & Developers. It's quick & easy.

Site Search Pro Gold 2.0

P: n/a
We have come across a typical problem with Site Search Pro Gold 2.0 -
Any text/word/searchkey having apostrophe mark are not getting indexed
by the system as the search result is not displaying any of them. For
example:

If we have a paragraph in a page A as
"I have a big brother named Apurba. Apurba's attitude towards work is
very nice. Apurba is also fond of Music."

and another page B having a paragraph as
"Apurba's achievements are numerous and scores are high."

Now when we search for Apurba, only page A is appearing in the search
result with the following highlighted.
"I have a big brother named Apurba. Apurba's attitude towards work is
very nice. Apurba is also fond of Music."

but the word Apurba's is NOT at all considered and also PAGE B is not
listed in the search result.

Further, if we search for Apurba's, no search result is displayed.

Please note in both the cases, we have NOT done exact word search. We
feel there is a problem with the engine doing the indexing of the
pages.

If anybody has solution using Site Search Pro Gold 2.0 itself, please
let us know. It is quite URGENT.

Feb 9 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
ab*****@gmail.com wrote:
We have come across a typical problem with Site Search Pro Gold 2.0 -
Any text/word/searchkey having apostrophe mark are not getting indexed
by the system as the search result is not displaying any of them. For
example:

If we have a paragraph in a page A as
"I have a big brother named Apurba. Apurba's attitude towards work is
very nice. Apurba is also fond of Music."

and another page B having a paragraph as
"Apurba's achievements are numerous and scores are high."

Now when we search for Apurba, only page A is appearing in the search
result with the following highlighted.
"I have a big brother named Apurba. Apurba's attitude towards work is
very nice. Apurba is also fond of Music."

but the word Apurba's is NOT at all considered and also PAGE B is not
listed in the search result.

Further, if we search for Apurba's, no search result is displayed.

Please note in both the cases, we have NOT done exact word search. We
feel there is a problem with the engine doing the indexing of the
pages.

If anybody has solution using Site Search Pro Gold 2.0 itself, please
let us know. It is quite URGENT.
I'd suggest you ask SSP Support on this one. They'd be familiar with
the internals of the product. People here probably aren't.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Feb 9 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.