By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,719 Members | 1,445 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,719 IT Pros & Developers. It's quick & easy.

Browser showing blank pages with SSL & PHP4

P: n/a
Hi

I have just set up my apache webserver with PHP4, openssl, modssl,
mysql etc. Everything works fine on the non ssl side but when I try to
open a php page on the ssl side the browser displays an empty page. I
have tried both IE 6 and Firefox. I can display HTML pages, images etc
from the SSL side I just cannot display anything with the PHP
extension. I have set a few of these servers up with the same config
but I have never come across this before.

Any ideas would be appreciated.

Thanks

Nick Steele
--
The Source For Premium Newsgroup Access
Great Speed, Great Retention
1 GB/Day for only $8.95
Feb 3 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Feb 4, 1:06 am, nsteel...@hotmail.com wrote:
Hi

I have just set up my apache webserver with PHP4, openssl, modssl,
mysql etc. Everything works fine on the non ssl side but when I try to
open a php page on the ssl side the browser displays an empty page. I
have tried both IE 6 and Firefox. I can display HTML pages, images etc
from the SSL side I just cannot display anything with the PHP
extension. I have set a few of these servers up with the same config
but I have never come across this before.

Any ideas would be appreciated.

Thanks

Nick Steele
--
The Source For Premium Newsgroup Access
Great Speed, Great Retention
1 GB/Day for only $8.95
Check that error reporting has been turned on in the php.ini. Your php
page might be throughing an error.

e.g.
error_reporting = E_ALL
display_errors = On

Feb 4 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.