By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,818 Members | 1,450 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,818 IT Pros & Developers. It's quick & easy.

php errors going to apache error log - can't change

P: n/a
Hi, I've got a problem with a bunch of "PHP Warning" and "PHP Notice"
messages being dumped into my apache error log, on a FC4 server. I
tried editing the /etc/php.ini file, changing the "error_log =" to it's
own file, and even tried turning off logging all together. No luck.
No matter what I do, these messages still end up my apache log. How
do I fix this?

Jan 26 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Try :
log_errors = Off

then restart apache

----
http://www.mastervb.net
http://www.thukmap.com
On Jan 26, 12:42 pm, beardo...@hotmail.com wrote:
Hi, I've got a problem with a bunch of "PHP Warning" and "PHP Notice"
messages being dumped into my apache error log, on a FC4 server. I
tried editing the /etc/php.ini file, changing the "error_log =" to it's
own file, and even tried turning off logging all together. No luck.
No matter what I do, these messages still end up my apache log. How
do I fix this?
Jan 26 '07 #2

P: n/a
be*******@hotmail.com wrote:
Hi, I've got a problem with a bunch of "PHP Warning" and "PHP Notice"
messages being dumped into my apache error log, on a FC4 server. I
tried editing the /etc/php.ini file, changing the "error_log =" to it's
own file, and even tried turning off logging all together. No luck.
No matter what I do, these messages still end up my apache log. How
do I fix this?
Did you stop and restart Apache after making the changes? What does
phpinfo() show for error_log (and which php.ini file you're using)?

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Jan 26 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.