471,122 Members | 1,023 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,122 software developers and data experts.

phpDocumentor: No "page-level docblock" but worked without problemssome days ago

I am using phpDocumentor to generate documentation for my files. This
worked without problems but today it told me "has no page-level
DocBlock, use @package in the first DocBlock to create one" for ALL of
my files, but I definetely have those @package lines.

Did anyone observe this strange behaviour? Any tips for me?

Perhaps new versions of PEAR/PHP/Zend Optimizer I installed recently
damaged the installation. I reinstalled phpDocumentor several times
(manually AND using PEAR) but that didn't help.
AllOlli

Jul 17 '05 #1
1 2569
Followup:
I found out it works from the command line but not from within the
webinterface, using the same .ini file !?

AllOLLi
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

8 posts views Thread by joe | last post: by
6 posts views Thread by Matt | last post: by
2 posts views Thread by Richard Morey | last post: by
2 posts views Thread by Goethals Frederik | last post: by
6 posts views Thread by James Yang | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.