By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,744 Members | 1,716 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,744 IT Pros & Developers. It's quick & easy.

Why The Script Ran on PHP 4.2.3, but not 4.2.4

P: n/a
What is the big change from 4.2.4 from 4.2.3? I have many scripts not runing
now. The scripts are working fine in PHP 3.x
Jul 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
While, it should be 4.2.3 and 4.3.4
Why scripts running fine in 4.2.3 do not run in 4.3.4?
What is the big change from 4.2.4 from 4.2.3? I have many scripts not runing now. The scripts are working fine in PHP 3.x

Jul 17 '05 #2

P: n/a
On Sat, 10 Apr 2004 03:28:38 +0000, Finding Best Hosting wrote:
What is the big change from 4.2.4 from 4.2.3? I have many scripts not
runing now. The scripts are working fine in PHP 3.x


4.2.3 - Working ???
4.2.4 - Not working ???

The obvious reason is related to register_globals, (major change as of
4.2.0), but this is pure guesswork, caused by your failure to provide
accurate information of the errors experienced.

--
mvh/regards
Joachim Mæland

If everything seems under control, you're just not going fast enough.
-Mario Andretti

Jul 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.