By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,337 Members | 2,234 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,337 IT Pros & Developers. It's quick & easy.

Explorer trying to open index.php

P: n/a
I have installed Mercuryboard bulletin board software and it is
running well except for the fact that every time I try to post a
message on the board it tries to execute the index.php file on the
local machine. So I get a message that either ask me for a file to
use to open it with, or a message asking me to save the file. Does
anyone know why a php would be trying to execute on the local
machine instead of the server?
--
--------------------------------- --- -- -
Posted with NewsLeecher v3.5 Beta 7
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -

Jul 12 '06 #1
Share this Question
Share on Google+
4 Replies


P: n/a
ne*********@spam.com wrote:
I have installed Mercuryboard bulletin board software and it is
running well except for the fact that every time I try to post a
message on the board it tries to execute the index.php file on the
local machine. So I get a message that either ask me for a file to
use to open it with, or a message asking me to save the file. Does
anyone know why a php would be trying to execute on the local
machine instead of the server?
--
--------------------------------- --- -- -
Posted with NewsLeecher v3.5 Beta 7
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -
Did you try asking on mercuryboard.com? They have a support forum,
after all.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Jul 12 '06 #2

P: n/a
ne*********@spam.com wrote:
I have installed Mercuryboard bulletin board software and it is
running well except for the fact that every time I try to post a
message on the board it tries to execute the index.php file on the
local machine. So I get a message that either ask me for a file to
use to open it with, or a message asking me to save the file. Does
anyone know why a php would be trying to execute on the local
machine instead of the server?
--
--------------------------------- --- -- -
Posted with NewsLeecher v3.5 Beta 7
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -
BTW - your sig separator is incorrect. It needs to be exactly
dash-dash-space all alone on a line. You're missing the space.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Jul 12 '06 #3

P: n/a
The problem was with GZIP compression turned on. I turned it off and
it fixed the problem.

Thanks to those who helped and to those who just had useless
comments..You need someone at home that will talk to you.
--
--------------------------------- --- -- -
Posted with NewsLeecher v3.5 Beta 7
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -

Jul 12 '06 #4

P: n/a
ne*********@spam.com wrote:
The problem was with GZIP compression turned on. I turned it off and
it fixed the problem.

Thanks to those who helped and to those who just had useless
comments..You need someone at home that will talk to you.
--
--------------------------------- --- -- -
Posted with NewsLeecher v3.5 Beta 7
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -
No useless comments. You had a problem with MercuryBoard. They have
their own support team - and you should be asking them first.

And your sig separator is still incorrect.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Jul 13 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.