By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,952 Members | 1,725 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,952 IT Pros & Developers. It's quick & easy.

Remote Database

P: n/a
I'have Easy PHP in localhost and i need connect php page (local) to remote
database:

$db_host = "62.149.225.23";
$db_user = "gfo";
$db_password = "gfo";
$db_name = "gfonline";
$db = mysql_connect($db_host, $db_user, $db_password);

The browser show this message:

Warning: mysql_connect(): Can't connect to MySQL server on '62.149.225.23'
(10061) in e:\php\gfonline.it\provaremoto.php on line 7

Bye
Luca
Jul 7 '06 #1
Share this Question
Share on Google+
3 Replies


P: n/a
*** Luca escribió/wrote (Fri, 7 Jul 2006 19:26:04 +0200):
$db_host = "62.149.225.23";
$db_user = "gfo";
$db_password = "gfo";
$db_name = "gfonline";
$db = mysql_connect($db_host, $db_user, $db_password);

The browser show this message:

Warning: mysql_connect(): Can't connect to MySQL server on '62.149.225.23'
(10061) in e:\php\gfonline.it\provaremoto.php on line 7
Does mysql_error() provide further info?
--
-+ http://alvaro.es - Álvaro G. Vicario - Burgos, Spain
++ Mi sitio sobre programación web: http://bits.demogracia.com
+- Mi web de humor con rayos UVA: http://www.demogracia.com
--
Jul 7 '06 #2

P: n/a
Luca wrote:
I'have Easy PHP in localhost and i need connect php page (local) to remote
database:

$db_host = "62.149.225.23";
$db_user = "gfo";
$db_password = "gfo";
$db_name = "gfonline";
$db = mysql_connect($db_host, $db_user, $db_password);

The browser show this message:

Warning: mysql_connect(): Can't connect to MySQL server on '62.149.225.23'
(10061) in e:\php\gfonline.it\provaremoto.php on line 7

Bye
Luca
Can you connect using the mysql command line?
If not, check for firewall ports and remote db server running.

-david-

Jul 7 '06 #3

P: n/a
Luca wrote:
I'have Easy PHP in localhost and i need connect php page (local) to remote
database:

$db_host = "62.149.225.23";
$db_user = "gfo";
$db_password = "gfo";
$db_name = "gfonline";
$db = mysql_connect($db_host, $db_user, $db_password);

The browser show this message:

Warning: mysql_connect(): Can't connect to MySQL server on '62.149.225.23'
(10061) in e:\php\gfonline.it\provaremoto.php on line 7

Bye
Luca

Sounds like the db server isn't listening on the default port, or a
firewall is blocking your access.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Jul 7 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.