By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
428,816 Members | 2,151 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 428,816 IT Pros & Developers. It's quick & easy.

problem with Apache

P: n/a
Hi I am working on a project using mysql and php and apache as a web
server

but i got this error message:

The $cfg['PmaAbsoluteUri'] directive MUST be set in your configuration
file!

Your configuration file contains settings (root with no password) that
correspond to the default MySQL privileged account. Your MySQL server
is running with this default, is open to intrusion, and you really
should fix this security hole.

can sombody know how to fix it

thanx in advance

Chamirame Sadaki

Jun 27 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
ch******@hotmail.com schrieb:
can sombody know how to fix it


Do what the message says... Set a passwort for mysql (user root) and
edit $cfg['PmaAbsoluteUri'] in your phpmyadmin-configuration.

adlerweb
Jun 27 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.