469,933 Members | 2,594 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,933 developers. It's quick & easy.

multi file upload trouble

I once had this page working, but now it is not working. It allowed
multiple file uploads. Now it does not. The problem seems to happen
instantly, which makes me think I've a problem with the form, rather
than the server code. If anyone wants to give a look at this form, I'd
be grateful:

http://www.bluecasts.com/lawrence/mc...ploadFiles.php

You'll need to login:

username: demo
password: password

Feb 15 '06 #1
3 1254
The problem, I should add, only occurs when you try to upload several
large files.

We've edited php.ini to allow 100 meg uploads. We looked through the
config file for Apache and saw nothing limiting our uploads.
lawrence k wrote:
I once had this page working, but now it is not working. It allowed
multiple file uploads. Now it does not. The problem seems to happen
instantly, which makes me think I've a problem with the form, rather
than the server code. If anyone wants to give a look at this form, I'd
be grateful:

http://www.bluecasts.com/lawrence/mc...ploadFiles.php

You'll need to login:

username: demo
password: password


Feb 15 '06 #2
I can't even get a form to login.
all I get is
<p>So sorry, but we needed an object called SingletonNotify and we couldn't
find it.</p><p>So sorry, but we needed an object called SingletonHistory and
we couldn't find it.</p><p>So sorry, but we needed an object called
SingletonResults and we couldn't find it.</p>

"lawrence k" <lk******@geocities.com> wrote in message
news:11**********************@g47g2000cwa.googlegr oups.com...
The problem, I should add, only occurs when you try to upload several
large files.

We've edited php.ini to allow 100 meg uploads. We looked through the
config file for Apache and saw nothing limiting our uploads.
lawrence k wrote:
I once had this page working, but now it is not working. It allowed
multiple file uploads. Now it does not. The problem seems to happen
instantly, which makes me think I've a problem with the form, rather
than the server code. If anyone wants to give a look at this form, I'd
be grateful:

http://www.bluecasts.com/lawrence/mc...ploadFiles.php

You'll need to login:

username: demo
password: password

Feb 16 '06 #3
Have you set:
post_max_size
upload_max_filesize
max_execution_time

and do you intend for dialup users to upload big files? for them, a 30MB
file is an 2 hour deal (if they don't get disconnected).
"lawrence k" <lk******@geocities.com> wrote in message
news:11**********************@g47g2000cwa.googlegr oups.com...
The problem, I should add, only occurs when you try to upload several
large files.

We've edited php.ini to allow 100 meg uploads. We looked through the
config file for Apache and saw nothing limiting our uploads.
lawrence k wrote:
I once had this page working, but now it is not working. It allowed
multiple file uploads. Now it does not. The problem seems to happen
instantly, which makes me think I've a problem with the form, rather
than the server code. If anyone wants to give a look at this form, I'd
be grateful:

http://www.bluecasts.com/lawrence/mc...ploadFiles.php

You'll need to login:

username: demo
password: password

Feb 16 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Dustin | last post: by
6 posts views Thread by Ben | last post: by
3 posts views Thread by simchajoy2000 | last post: by
5 posts views Thread by William LaMartin | last post: by
1 post views Thread by MD | last post: by
4 posts views Thread by mcrose | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.