By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,925 Members | 727 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,925 IT Pros & Developers. It's quick & easy.

help with PhpMyAdmin

P: n/a
Hi,

I have set up the Xitami server (2.5c2) and PHP (5.0.5) on my Win98 system
without any problem.
I am trying to add PhpMyAdmin. When I try to load

http://home/phpmyadmin

which loads index.php, I get the following (lengthy) warning...

Warning: main(./libraries/grab_globals.lib.php): failed to open stream: No
such file or directory in C:\XITAMI-25\APP\public_html\phpMyAdmin\index.php
on line 8 Fatal error: main(): Failed opening required
'./libraries/grab_globals.lib.php'
(include_path='.;c:\php\includes\;c:\xitami-25\app\includes\;c:\xitami-25\ap
p\public_html\phpMyAdmin\;c:\xitami-25\app\public_html\phpMyAdmin\libraries\
') in C:\XITAMI-25\APP\public_html\phpMyAdmin\index.php on line 8

I have verified that the grab_globals.lib.php exists in the libraries
directory.
I tried removing the './' from the beginning of the path and the file is
found but produces an equivalent error for

../libraries/common.lib.php

when I remove the './' from the beginning of this path this file is
apparently found but the page loaded is blank.

Any help that anyone can give me with this would be greatly appreciated.
If I haven't included enough info please let me know.

many thanks

tc (totally confused)


Nov 26 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
In the config.inc.php file does the PmaAbsoluteUri param equal
http://home/phpmyadmin/?

Nov 27 '05 #2

P: n/a
I mean: does it equal http://home/phpmyadmin/ ? (not
http://home/phpmyadmin/?)

Nov 27 '05 #3

P: n/a
"Sean" <or**********@gmail.com> wrote in message
news:11*********************@g43g2000cwa.googlegro ups.com...
In the config.inc.php file does the PmaAbsoluteUri param equal
http://home/phpmyadmin/?


yup

$cfg['PmaAbsoluteUri'] = 'http://home/phpmyadmin/';
Nov 27 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.