471,337 Members | 1,167 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,337 software developers and data experts.

error msg trying to play with sqlite manager

error msg...
the procedure entry point spprintf could not be located in the dynamic link
library php4ts.dll

i dumped the contents of the download of sqlitemanager in a web server
directory.
at first it couldnt find the sqlite extension so i went to the php website
and retrieved one
and placed it in the extension directory. now i get this message and i dont
even have php4ts.dll
installed on my machine. i have a php4ts.lib i believe. i'm wondering
since the version of
php i have on my machine didnt already have this extension set up ready to
go maybe i need
a newer version.

php works fine on my machine when i am not trying to use this new program.

this sqlitemanager will give me a few more features that i wouldnt get
unless i bought sqliteplus.
programming is just a hobby for me and i dont make any money doing it.
right now i am learning tcl/tk with sqlite to practice making a gui
database. that is what led me to the
new sqlitemanager. there was an sqlite browser but that didnt let me
execute sqlite queries.

any suggestions?

thanks,
marvin

Jul 17 '05 #1
3 2373
some of this is coming back to me.

i do have php4ts.dll. it is found in /windows/system32 dir for xp.
i edited the php.ini in windows directory and included the line to
load the dynamic extension. i have the correct dll in the extension
directory.
i stopped and restarted my webserver.

now i have an additional error msg...

Warning: Unable to load dynamic library '/php/extensions/php_sqlite' - The
specified procedure could not be found. in C:\Program
Files\KeyFocus\KFWS\admin\include\common.lib.php on line 17

i thought i had the steps. guess not. i notice on version 5 it is bundled
with php.
i know this will work with 4 because the programmer that made sqlitemanager
said it would.

i think i will take a peak in the 5 package and see if i can scam any
settings without installing it.

something to keep me busy for awhile i guess.

later
marvin
Jul 17 '05 #2
hi-

i need to upgrade to 4.30 i believe.
this may be my problem. i am using 4.2.3.

later,
marvin
Jul 17 '05 #3
"marvin" <sc***@movie.com> wrote in message
news:vu************@corp.supernews.com...
hi-

i need to upgrade to 4.30 i believe.
this may be my problem. i am using 4.2.3.

later,
marvin


yup...that was all.
now i have a new toy :-)
only problem is i need to reconfigure everything to work properly with the
new 4.34 version.
i saved the old php.ini file in another location so hopefully that will
help.

later,
marvin
Jul 17 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by dcrespo | last post: by
16 posts views Thread by Greg Miller | last post: by
2 posts views Thread by Christian Stooker | last post: by
reply views Thread by tsivaraman | last post: by
3 posts views Thread by Gandalf | last post: by
10 posts views Thread by Chuck Anderson | last post: by
20 posts views Thread by timotoole | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.