By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,984 Members | 2,686 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,984 IT Pros & Developers. It's quick & easy.

php.ini

P: n/a
Does anyone know why the ASPI module of php is not reading my php.ini in my
c:\winnt directory? Won't read it no matter what I do
Jul 17 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
On Tue, 9 Dec 2003 16:06:38 +1300, "Hayden Kirk" <ha****@ixon.co.nz> wrote:
Does anyone know why the ASPI module of php
ASPI? That's a SCSI library... Do you mean SAPI?
is not reading my php.ini in my c:\winnt directory?
Which php.ini is it reading? Use phpinfo() to find out.
Won't read it no matter what I do


What did you do?

--
Andy Hassall (an**@andyh.co.uk) icq(5747695) (http://www.andyh.co.uk)
Space: disk usage analysis tool (http://www.andyhsoftware.co.uk/space)
Jul 17 '05 #2

P: n/a
Its not saying its reading a php.ini

it just saying using php.ini c:\winnt\ nothing else... I dont have another
copy of php.ini anywhere.

- Hayden

"Andy Hassall" <an**@andyh.co.uk> wrote in message
news:g0********************************@4ax.com...
On Tue, 9 Dec 2003 16:06:38 +1300, "Hayden Kirk" <ha****@ixon.co.nz> wrote:
Does anyone know why the ASPI module of php


ASPI? That's a SCSI library... Do you mean SAPI?
is not reading my php.ini in my c:\winnt directory?


Which php.ini is it reading? Use phpinfo() to find out.
Won't read it no matter what I do


What did you do?

--
Andy Hassall (an**@andyh.co.uk) icq(5747695) (http://www.andyh.co.uk)
Space: disk usage analysis tool (http://www.andyhsoftware.co.uk/space)

Jul 17 '05 #3

P: n/a
Try granting read permission to C:\php.ini to Everyone.

Uzytkownik "Hayden Kirk" <ha****@ixon.co.nz> napisal w wiadomosci
news:iZ********************@news02.tsnz.net...
Does anyone know why the ASPI module of php is not reading my php.ini in my c:\winnt directory? Won't read it no matter what I do

Jul 17 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.