By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,963 Members | 1,249 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,963 IT Pros & Developers. It's quick & easy.

Unidentifiable GD2 error

P: n/a
Hi,

I'm trying to make a standard, cheap, poor quality graph for polls on
my blog (http://me.mjec.net) but they are not showing up. When I use
the generated URL within the <img> tag the graph shows up, but it
doesn't show up on the page. I'm confused - does anyone know what's
wrong?

I've done testing on MacOS 9.2/IE5 and also on Windows IE5/6 (don't
have access to anything else unfortunatly) and yet the grpah still
will not come up. You can see it at http://me.mjec.net/#poll.

Ideas anyone?

Thanks,

Mjec
Jul 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
I think you want that image tag to have a SRC attribute, not a HREF...

Regards,

- John van Terheijden

"Mjec" <mj**@bigpond.com> schreef in bericht
news:82*************************@posting.google.co m...
Hi,

I'm trying to make a standard, cheap, poor quality graph for polls on
my blog (http://me.mjec.net) but they are not showing up. When I use
the generated URL within the <img> tag the graph shows up, but it
doesn't show up on the page. I'm confused - does anyone know what's
wrong?

I've done testing on MacOS 9.2/IE5 and also on Windows IE5/6 (don't
have access to anything else unfortunatly) and yet the grpah still
will not come up. You can see it at http://me.mjec.net/#poll.

Ideas anyone?

Thanks,

Mjec

Jul 17 '05 #2

P: n/a
Thanks.... I feel like a right fool now...
Always the simplest of things...

Thanks again,

Mjec
I think you want that image tag to have a SRC attribute, not a HREF...

Regards,

- John van Terheijden

Jul 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.