By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,825 Members | 1,456 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,825 IT Pros & Developers. It's quick & easy.

Installation/Run problem (solaris!)

P: n/a
Hi there.

Had a look around google and found one post from someone with almost the
same error and no reply.

SunOS webdb 5.8

I have been trying to install PHP to work with Apache and it all works fine
apart from trying to run php from bash.

../configure --with-sybase=/usr/local/freetds --with-tdsver=7.0 --with-apxs=/
usr/apache/bin/apxs --with-mysql=/opt/sfw/mysql --enable-sockets

All fine...

/opt/sfw/bin/gmake install

# echo $LD_RUN_PATH
/usr/local/ssl/lib:/opt/sfw/mysql/lib/mysql
This all works fine with PHP and Apache but when trying from bash I get the
error..

# /usr/local/bin/php
/usr/local/bin/php: error: /usr/local/bin/.libs/php does not exist
This script is just a wrapper for php.
See the libtool documentation for more information.
I tried a few more things without success and even tried creating `.libs`
incase it was a permission problem when it was compiling - still zilch.

And yes this is Solaris so I've had so many problems even getting to this
stage :P

Any help will be great!

Thanks

Darren


Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.