470,833 Members | 1,373 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,833 developers. It's quick & easy.

Error using phpize

Hi there,

when using phpize on the php accelerator turck*, i get this error:

configure.in:76: error: possibly undefined macro: AC_PROG_LIBTOOL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.

This is an error from autoconf, but I have no idea what the problem is. I installed new versions of
libtool (1.4), autoconf (2.57), and automake (1.7.8), still the same error.

Any ideas?

--
Bye, Oliver

Jul 17 '05 #1
0 1943

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Wayno | last post: by
reply views Thread by Darek | last post: by
5 posts views Thread by Enos Meroka | last post: by
6 posts views Thread by Peter Frost | last post: by
9 posts views Thread by JTrigger | last post: by
reply views Thread by CptDondo | last post: by
reply views Thread by mihailmihai484 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.