By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,051 Members | 1,246 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,051 IT Pros & Developers. It's quick & easy.

[Q] Installing Zend Studio Server 3.0 on MacOS X

P: n/a
I am attempting to install the Zend Studio Server on a normal
installation of MacOS X 10.2.8.

I have downloaded ZendStudioServer-3.0.0a-Darwin-ppc (evaluation copy)
and have gotten part way through the install script.

The problem appears to be with installing php 4.3.2. MacOS X only comes
with php 4.1.2.

When it asked for my apache config directory, I entered:

/etc/httpd

After it apparently tries to install php 4.3.2, I get the following
error message:

x Zend Studio Server installation was NOT completed successfully. x
x x
x Broken Apache configuration: The needed directory: x
x /etc/libexec/httpd x
x where Apache modules should be placed could not be found. x
x The installation cannot proceed. x
x x
x x
x For further assistance, please contact Zend Support at x
x http://www.zend.com/support/
One more question...I assume I will be able to make full use of this
from a non-admin account...

Anyone have any suggestions?
--
== Eric Gorr ========= http://www.ericgorr.net ========= ICQ:9293199 ===
"Therefore the considerations of the intelligent always include both
benefit and harm." - Sun Tzu
== Insults, like violence, are the last refuge of the incompetent... ===
Jul 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
> Anyone have any suggestions?

By no means knowledgeable about MacOS X, but wouldn't the obvious
route be to upgrade to current PHP outside the Zend installation, and
then reattempt Zend?

Amgine
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.