By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,776 Members | 1,397 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,776 IT Pros & Developers. It's quick & easy.

loading mysql module in php/apache

P: n/a
hi, i have apache 2 and php 5 setup and in my php.ini i have set my
extension_dir = "C:\WINDOWS\system32" and enabled php_mysql.dll but
everytime i start apache i get a message saying that it cant find the
file even though I have copied it to system32. anybody have any ideas?

Jul 17 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
What windows system are you using? That always can help a bit because
they can handle things differently. Expecially XP64.

Mike
hi, i have apache 2 and php 5 setup and in my php.ini i have set my
extension_dir = "C:\WINDOWS\system32" and enabled php_mysql.dll but
everytime i start apache i get a message saying that it cant find the
file even though I have copied it to system32. anybody have any ideas?

Jul 17 '05 #2

P: n/a
I'm running xp pro. I have copied the dll to system32 and can see it in
explorer. I have tried changing the extension_dir to the installation
directory for php but apache still informs me that it cant find the
file. very strange

Mike Willbanks wrote:
What windows system are you using? That always can help a bit because they can handle things differently. Expecially XP64.

Mike
hi, i have apache 2 and php 5 setup and in my php.ini i have set my
extension_dir = "C:\WINDOWS\system32" and enabled php_mysql.dll but
everytime i start apache i get a message saying that it cant find the file even though I have copied it to system32. anybody have any ideas?


Jul 17 '05 #3

P: n/a
> I'm running xp pro. I have copied the dll to system32 and can see it in
explorer. I have tried changing the extension_dir to the installation
directory for php but apache still informs me that it cant find the
file. very strange


Double check that the php_mysql.dll is actually in the extension
directory. I have had this problem before. You might need to download
the additional dll's for windows that is on the download section of the
PHP site.

mike
Jul 17 '05 #4

P: n/a
all sorted, i just copied the lib????.dll (cant remember the name) to
system32 and php root install directory
thanks

Mike Willbanks wrote:
I'm running xp pro. I have copied the dll to system32 and can see it in explorer. I have tried changing the extension_dir to the installation directory for php but apache still informs me that it cant find the
file. very strange
Double check that the php_mysql.dll is actually in the extension
directory. I have had this problem before. You might need to

download the additional dll's for windows that is on the download section of the PHP site.

mike


Jul 17 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.