By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,773 Members | 1,330 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,773 IT Pros & Developers. It's quick & easy.

Posting in News.php.net

P: n/a
Via my news reader, I posted a few messages in news.php.net which are not
appearing. I am wonder if there is a special method for posting or some
other self-moderated procedure like other newsgroups have.

I generally do not have news posting problems.

Thanks
Jul 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
hector wrote:
Via my news reader, I posted a few messages in news.php.net which are not appearing. I am wonder if there is a special method for posting or some other self-moderated procedure like other newsgroups have.


IIRC, you have to verify/activate your email address.

--
<?php echo 'Just another PHP saint'; ?>
Email: rrjanbiah-at-Y!com Blog: http://rajeshanbiah.blogspot.com/

Jul 17 '05 #2

P: n/a
Thanks. I saw the attempts in my SMTP logs. I then created a special valid
address. Tested the address to make sure it works. Tried posting again and
within 1 hr or so I saw the SMTP session again which simply validated the
address (no mail was sent). But still no posting.

I am wondering now if it locked out my domain because of the early failed
attempts.

Oh well. :-(

Thanks for your feedback.

"R. Rajesh Jeba Anbiah" <ng**********@rediffmail.com> wrote in message
news:11**********************@g14g2000cwa.googlegr oups.com...
hector wrote:
Via my news reader, I posted a few messages in news.php.net which

are not
appearing. I am wonder if there is a special method for posting or

some
other self-moderated procedure like other newsgroups have.


IIRC, you have to verify/activate your email address.

--
<?php echo 'Just another PHP saint'; ?>
Email: rrjanbiah-at-Y!com Blog: http://rajeshanbiah.blogspot.com/


Jul 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.