By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,409 Members | 1,604 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,409 IT Pros & Developers. It's quick & easy.

php_gd and win2003

P: n/a
Hello,

I'm doing a migration of my web serve from iis 5 to iis 6.

I solved nearly all my problems but i can't solve this one

with php_dg when id do
ImageGif($Im)
i get an error
imagegif: unable to open temporary file in
<b>C:\UMO\unimed\lib\php\curseur.php</b> on line <b>73</b><br>
My question is : what temporary directory php_gd use on win 2003 ?

thank's

Laurent
Jul 17 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Laurent,
My question is : what temporary directory php_gd use on win 2003 ?


It uses the temporary directory that is specified in the php.ini file
for temporary files.

Mike
Jul 17 '05 #2

P: n/a
"Mike Willbanks" <pe****@gmail.com> a écrit dans le message de news:
xP*****************@fe07.lga...
Laurent,
My question is : what temporary directory php_gd use on win 2003 ?


It uses the temporary directory that is specified in the php.ini file for
temporary files.

Mike

i "solved" the problem by giving write autorization on c:\ to the IISUSER
user
it's very dangerous and i'd like to spécify a directory

do you mean "upload_tmp_dir' parametre in php.ini (i'm using php 4.0.1)?

Laurent
Jul 17 '05 #3

P: n/a
Laurent,
i "solved" the problem by giving write autorization on c:\ to the IISUSER
user
it's very dangerous and i'd like to spécify a directory

do you mean "upload_tmp_dir' parametre in php.ini (i'm using php 4.0.1)?


You should really not use anything less than 4.2 or 4.3 even. Try to
stay with the latest PHP4 build if at all possible you are missing a
bunch of security updates and huge updates to the system itself.

It is very dangerous for what you just did and very dangerous to have an
outdated installation.

Mike
Jul 17 '05 #4

P: n/a
"Mike Willbanks" <pe****@gmail.com> a écrit dans le message de news:
9c*****************@fe04.lga...
Laurent,
i "solved" the problem by giving write autorization on c:\ to the IISUSER
user
it's very dangerous and i'd like to spécify a directory

do you mean "upload_tmp_dir' parametre in php.ini (i'm using php 4.0.1)?


You should really not use anything less than 4.2 or 4.3 even. Try to stay
with the latest PHP4 build if at all possible you are missing a bunch of
security updates and huge updates to the system itself.

It is very dangerous for what you just did and very dangerous to have an
outdated installation.

Mike

i thing i will update it.
but i have to check my code before, it seems that somme function changed
between 4.0.1 and last release

Thanks

Laurent
Jul 17 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.