By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,776 Members | 1,387 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,776 IT Pros & Developers. It's quick & easy.

php email help

P: n/a
Hello,

I have a html form which collects data, then sends it to a PHP page which
emails the collected data.

The emails come to my web client (Horde) yet the data ($message) does not
display, unless I "view mesage source". I've gone over and over the php to
see if anything is out of place.

Again, the data is there when I view the message source, but not in the
actual email itself...what am I missing?
Jul 17 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
htmlspecialchars($message); ?

<funkytag>guess what? you can't see this</funkytag>

Jul 17 '05 #2

P: n/a
What kind of data is it?

Jul 17 '05 #3

P: n/a
Somedude (cbell5724@[nospam]wideopenwest.com) wrote:
: Hello,

: I have a html form which collects data, then sends it to a PHP page which
: emails the collected data.

: The emails come to my web client (Horde) yet the data ($message) does not
: display, unless I "view mesage source". I've gone over and over the php to
: see if anything is out of place.

: Again, the data is there when I view the message source, but not in the
: actual email itself...what am I missing?

Without seeing a (short) example message that illustrates the problem it
is impossible to give a good answer.

Genericaly speaking, you need to format the message using mime. if the
format is incorrect then it won't display correctly, even though the data
is in the message.

--

This space not for rent.
Jul 17 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.